IAS Aroid Quasi Forum

About Aroid-L
 This is a continuously updated archive of the Aroid-L mailing list in a forum format - not an actual Forum. If you want to post, you will still need to register for the Aroid-L mailing list and send your postings by e-mail for moderation in the normal way.

From: MossyTrail at cs.com on 2004.11.27 at 19:39:25(12439)
Lately there have been an inordinate number of HTML attachments scrubbed, often the entire content of a message. I do not know whether this appears as such to everyone, or is associated with recieving posts in digest form, but it is certainly inconvenient for someone like me who has to follow a link to the archives and sign in just to read a current post. Is there any way to solve this problem?

Jason Hernandez

From: Steve Marak <samarak at gizmoworks.com> on 2004.11.28 at 15:52:09(12441)
This shouldn't be happening, because we've enabled a listserver option
which is supposed to convert HTML to plain text before distributing a
post. (HTML posts are one of the banes of listservers everywhere;
unfortunately it's not practical to just delete them.)

But after reading Jason's post, I've looked at the filters again and see a
loophole which I think will cause exactly what he's seeing - HTML being
deleted rather than converted.

I'm going to change the filters immediately. I don't expect any bad
results from this change, but then people who make changes seldom do. If
things do look odd, please just send me an e-mail privately.


Note: this is a very old post, so no reply function is available.