IAS Aroid Quasi Forum

About Aroid-L
 This is a continuously updated archive of the Aroid-L mailing list in a forum format - not an actual Forum. If you want to post, you will still need to register for the Aroid-L mailing list and send your postings by e-mail for moderation in the normal way.

  Problem with www.aroid.org
From: abri1973 at wp.pl (Marek Argent) on 2007.09.08 at 12:12:23(16240)

I tried all the possible solutions, waited for months, and
I CAN'T ACCESS the IAS WEBSITE www.aroid.org
I trivialized the problem until yesterday when I couldn't also enter the

Both in Internet Explorer and Firefox, the well know message appeared
I asked people in computer shops and on forum
and nobody knows what can be the reason.

My friends using the same internet connection also can't open the site,

My network is NEOSTRADA TP, belonging to Telekomunikacja Polska,
one of the largest networks in Poland.
Connection: Livebox 512 ADSL modem 512 kb/s

Maybe you know where's the problem,
maybe your website is banned for users of Neostrada Livebox?

Marek Argent

From: mollyday1 at gmail.com (Molly Day) on 2007.09.08 at 17:49:07(16244)
It could be at your end, Marek. From central, rural US both websites
Martha in Muskogee OK USA

From: briancook at sympatico.ca (Brian Cook) on 2007.09.08 at 19:19:32(16246)
Marek, Try using the IP address of Aroid.org at :

If that works contact your ISP and let them know the problem and they
should be able to fix it for you.


From: webmaster at baumfarn.at (Baumfarn Webmaster) on 2007.11.03 at 18:07:06(16655)
I don't know if this problem still persists, but I can't access the
aroid.org website neither.
From: hostas at fuse.net (hostas at fuse.net) on 2007.11.03 at 19:55:26(16656)
I cannot access Aroid.org with either address.


From: atetzlaff at rogers.com (ALLAN TETZLAFF) on 2007.11.03 at 20:16:58(16658)
Same thing from Canada... using either the name or the numeric address.....

Baumfarn Webmaster wrote: Hi,
I don't know if this problem still persists, but I can't access the aroid.org website neither.

From: abri1973 at wp.pl (Marek Argent) on 2007.11.04 at 01:05:45(16659)
The same in my comp.

Marek Argent

From: gschnu at gmail.com (Georg Gschnitzer) on 2007.11.04 at 02:07:49(16661)
Hi to all,

the problem is persisting! I cannot open the IAS website as well, equally if
tried with the IP address or the explicit name!

I do not think it's a problem of my ISP, because a few days ago I had no
problems with the site.

I am living in Austria, as Peter is.

As far as I remember, there were the same troubles for a listmember from
Poland, but I do not know how this was resolved.


Note: this is a very old post, so no reply function is available.