IAS Aroid Quasi Forum

About Aroid-L
 This is a continuously updated archive of the Aroid-L mailing list in a forum format - not an actual Forum. If you want to post, you will still need to register for the Aroid-L mailing list and send your postings by e-mail for moderation in the normal way.

  Variegated Dracunculus vulgaris
From: "danny wilson" <mudwasp_ at hotmail.com> on 2004.03.10 at 21:02:37(11258)
Hey people!
Today i was out looking at the huge patch of D. vulgaris coming up in my yard and noticed something odd. I saw a first year offset whos leaf liiked like it had a whole lot of dust on it. I tried to brish it off, but it wouldnt come off. Looking closer i saw that the yellowish brown color was on the leaf. Its not the white veined varigations on a lot of D. vulgaris. It looks kind of like Alocasia zebrina reticulata without the heavy green lines. I know its not from too much/little sunlight since many of them are growing in teh same place. If anyone wants to see pictures i will be glad to send them. Can anyone tell me they have seen/ heard of something like this? I am excited to see if it will be on the next leaf the plant puts up. Any help would be great!
Thanks people!
-Danny Wilson Learn how to help protect your privacy and prevent fraud online at Tech Hacks & Scams.

From: "Albert & Febie" <mrknight at charter.net> on 2004.03.11 at 03:30:30(11259)
would love to see a pic. Thanks Albert
----- Original Message -----
From: danny wilson
+More
From: "BambooChik" <bamboochik at earthlink.net> on 2004.03.11 at 07:47:51(11260)
Sometimes this happens on the first leaf of many plants but the rest of the
leaves are normal. It is just some damage that has occurred from too much
water or not enough water or a virus or insect damage. I would be
interested to see a pic, though as it would be easier to confirm this.
b.f.n...deb/AL

+More
From: "danny wilson" <mudwasp_ at hotmail.com> on 2004.03.11 at 16:53:34(11264)

From: "danny wilson" <mudwasp_ at hotmail.com> on 2004.03.11 at 17:09:25(11265)

Note: this is a very old post, so no reply function is available.